WordPress.org

Make WordPress Core

#52290 closed defect (bug) (worksforme)

Disconnected when i open a page

Reported by: kwiz13 Owned by:
Milestone: Priority: normal
Severity: critical Version: 5.6
Component: Administration Keywords: needs-screenshots reporter-feedback
Focuses: accessibility, administration Cc:

Description

when I open a page in the administration I am disconnected once in two.

this problem appeared since 5.6

the problem does not come from the plugins or the theme.

Php version : 7.3.20
version WordPress : 6.6

Change History (3)

#1 @sabernhardt
12 months ago

  • Keywords needs-screenshots reporter-feedback added; needs-patch removed

Hi @kwiz13 and welcome to Trac!

Could you add screenshots (or even a video) to illustrate what you experience? By "disconnected" do you mean "logged out"?

This ticket was mentioned in Slack in #accessibility by ryokuhi. View the logs.


11 months ago

#3 @sabernhardt
11 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

@kwiz13 Because we cannot reproduce the error, I'll close the ticket. If you could add screenshots and/or steps to arrive at the problem, please reopen this.

Or you could use the support forum if you want help with your site specifically.

Note: See TracTickets for help on using tickets.