WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 2 months ago

#52330 closed defect (bug) (worksforme)

The page isn’t redirecting properly

Reported by: azhar845 Owned by:
Milestone: Priority: normal
Severity: critical Version:
Component: Login and Registration Keywords: close
Focuses: administration Cc:

Description

Website working fine but when trying to login its giving the below error:

The page isn’t redirecting properly

An error occurred during a connection to idriselectronics.com.

This problem can sometimes be caused by disabling or refusing to accept cookies.

https://idriselectronics.com/wp-login.php

https://mail.google.com/mail/u/1

Attachments (1)

The page isn’t redirecting properly.jpg (49.1 KB) - added by azhar845 8 months ago.
the error page

Download all attachments as: .zip

Change History (3)

#1 @sabernhardt
8 months ago

  • Keywords close added

Hi @azhar845 !

This likely would have fit better on the support forums because I don't think this is a bug within WordPress core.

WPBeginner has a tutorial about fixing this error:
Fix Error Too Many Redirects Issue

If the tutorial doesn't help, you also could read through existing forum responses.

#2 @sabernhardt
2 months ago

  • Component changed from General to Login and Registration
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I pleased to see you were able to fix this.

Note: See TracTickets for help on using tickets.