WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 8 weeks ago

#52357 closed defect (bug) (worksforme)

Media - Attachment details has no space between date and file size

Reported by: 7107digital Owned by:
Milestone: Priority: normal
Severity: minor Version: 5.6
Component: Media Keywords:
Focuses: Cc:

Description

It's minor but is kind of annoying sometimes when I have two differently sized images of the same photo and I need to make sure I select the correct one.

Attachments (2)

attachment details.png (75.1 KB) - added by 7107digital 4 months ago.
52357.png (6.2 KB) - added by SergeyBiryukov 4 months ago.

Download all attachments as: .zip

Change History (8)

#1 in reply to: ↑ description @7107digital
4 months ago

And no space between file size and dimensions. Suggest a dash or horizontal bar as a seperator.

@SergeyBiryukov
4 months ago

#2 @SergeyBiryukov
4 months ago

  • Keywords reporter-feedback added

Hi there, welcome to WordPress Trac! Thanks for the report.

I could not reproduce the issue on a clean install. Here's how the Attachment Details section looks in my testing: 52357.png. I have also not found an "Image filter" string in core, so your screenshot appears to come from a plugin.

Could you provide the steps to reproduce the issue on a clean install? Does it still happen with all plugins disabled and a default theme (Twenty Twenty-One) activated?

#3 @Mista-Flo
4 months ago

Can not reproduced as well, it seems to be a custom install as the data displayed here are all under div elements.

#4 @7107digital
4 months ago

Apologies, with further testing this is part of the Salient theme (I didn't know themes could interfere with the Wordpress Media selector). Will take it up with the developers. Please close.

#5 @Mista-Flo
4 months ago

  • Resolution set to worksforme
  • Status changed from new to closed

#6 @desrosj
8 weeks ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.