WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 3 months ago

Last modified 2 months ago

#52372 closed enhancement (duplicate)

Ability to Replace image on the "attachment details" screen.

Reported by: ricjcs Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: ui, administration Cc:

Description

There are times when it is necessary to replace one image with another.

For example, I use a featured image to identify some posts of the same type. I want to replace this image with another one, but changing the image in the various posts is not feasible when there are hundreds of them.

This feature of replacing the image with another one solved the problem, the image being replaced in the library, everything else was left with the new image.

Attached to the ticket a simple design proposal.

Attachments (1)

Mockup_Attachment details, Replace Image.jpg (360.6 KB) - added by ricjcs 4 months ago.

Download all attachments as: .zip

Change History (6)

#1 @SergeyBiryukov
4 months ago

Hi there, welcome to WordPress Trac! Thanks for the ticket.

Just linking to some related tickets here: #20602, #49096.

This ticket was mentioned in Slack in #core-media by ricjcs. View the logs.


4 months ago

#3 @Mista-Flo
3 months ago

  • Resolution set to wontfix
  • Status changed from new to closed

As said in #52372 it seems to require quite a lot of logic, and have many consequences.

#4 @SergeyBiryukov
3 months ago

  • Resolution changed from wontfix to duplicate

Duplicate of #20602.

#5 @desrosj
2 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.