WordPress.org

Make WordPress Core

Opened 5 weeks ago

Closed 12 days ago

#52379 closed defect (bug) (invalid)

WordPress update problem

Reported by: just9nbee Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I recently updated wp to 5.6 to a website of mine and all tables that existed in the website disappeared. When i go back to earlier version the tables are there

Change History (1)

#1 @sabernhardt
12 days ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @just9nbee and welcome to Trac!

This likely involves a plugin conflict and therefore would fit better on the support forums.

When you are ready to try updating again:

  1. Deactivate all active plugins on the Plugins screen.
  2. Update any plugins that have an update available.
  3. Update to 5.6.
  4. Check the tables on another screen to verify they are there (you may need to clear browser cache). If the tables do not appear, take a screenshot of the page, and open the console to view and copy any errors. Then report here (or in the support forum) with the image and error details. You probably will want to revert to the previous WordPress version as well.
  1. If your site tables are fine with no plugins active, go to the Plugins screen.
  2. If the "Recently Active" count is less than All, click that link to filter only the ones you just deactivated.
  3. Activate each plugin in that list, one by one, starting with the most important. Check another screen after each activation.
  4. If the problem occurs after activating a certain plugin, you can try reporting the issue on their support forum (with screenshots and details). And if it works after you have re-activated all the plugins, of course that's even better :)
Note: See TracTickets for help on using tickets.