Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #52383


Ignore:
Timestamp:
01/27/2021 02:04:45 PM (3 years ago)
Author:
ocean90
Comment:

Hello @molcsa, welcome to WordPress Trac!

Thanks for the report. This was caused by the locale team releasing the localized package manually which is no longer recommended. Preparations have be done so that new packages will include all translations files.

Since this Trac is only used for reporting issues with WordPress core directly I'm going to close this as invalid even the issue has been fixed. Thanks again.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #52383

    • Property Status changed from new to closed
    • Property Focuses ui removed
    • Property Version changed from 5.6 to
    • Property Milestone changed from Awaiting Review to
    • Property Resolution changed from to invalid
  • Ticket #52383 – Description

    initial v1  
    11I'm using latest Hungarian WordPress version (5.6 hu_HU) on my website ([https://hu.wordpress.org/download/ downloaded from here]), and noticed that the block editor's display language is mainly English, however every other part of the admin panel is translated to Hungarian properly.
    2 I deactivated all plugins, and correctly set the language to Hungarian in user settings and in Wordpress admin's general settings as well, but didn't solve the issue.
     2I deactivated all plugins, and correctly set the language to Hungarian in user settings and in WordPress admin's general settings as well, but didn't solve the issue.
    33I figured out that if I install the [https://wordpress.org/download/ international version of Wordpress], the installer asks to select desired language during setup, and downloads the translation files correctly to wp-content/languages folder (there are .po and .mo files for php and .json files for javascript).
    44In contrast the Hungarian zip file already contains the languages folder, but contains only the .po and .mo files, there are no JSON files in it. This causes incomplete translation when using the website.