WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

Last modified 2 months ago

#52423 closed defect (bug) (duplicate)

Editing a category or a tag, and getting error message "You need a higher level of permission. Sorry, you are not allowed to edit this item."

Reported by: webtechIMT Owned by:
Milestone: Priority: normal
Severity: critical Version: 5.6
Component: Taxonomy Keywords:
Focuses: Cc:

Description

I'm using WordPress multi-sites and in one of the 300 sites when I want to edit a category or a tag, I get error message "You need a higher level of permission. Sorry, you are not allowed to edit this item."

As I saw in the bug https://core.trac.wordpress.org/ticket/46297, I used the plugin wp-find-shared-terms (https://github.com/jjeaton/wp-find-shared-terms) and click "Split shared items" button, but it splits none :

Splitting all shared terms
Process complete!
Processed: 42
Split: 0
Skipped: 42
Errors: 0

And the bug remains when I want to edit a category (I get the error message "You need a higher level of permission. Sorry, you are not allowed to edit this item.").

Change History (2)

#1 @sabernhardt
3 months ago

  • Component changed from General to Taxonomy
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

@webtechIMT I copied part of the description into your last comment on #46297. I'm closing this separate ticket to keep the discussion there.

#2 @webtechIMT
2 months ago

@sabernhardt OK, but no one is answering to #46297... I need help...
Could help wake up this old ticket in order to solve it ?

Last edited 2 months ago by webtechIMT (previous) (diff)
Note: See TracTickets for help on using tickets.