WordPress.org

Make WordPress Core

Opened 2 months ago

Closed 2 months ago

#52490 closed defect (bug) (worksforme)

wordpress issue, can't install the plugins

Reported by: herexumii Owned by:
Milestone: Priority: normal
Severity: critical Version: 5.7
Component: Plugins Keywords:
Focuses: administration, template Cc:

Description (last modified by hellofromTonya)

My wordpress site ( https://www.ekcltreatments.co.uk ), it's not let me install the wordpress plugins in it and even not showing the option of "add new plugin". i'm sending you the screenshot of the problem.
please solve this issue as soon as possible!
Thank You!

https://secureservercdn.net/160.153.138.163/mvw.489.myftpupload.com/wp-content/uploads/2021/02/Untitled.png

Change History (1)

#1 @hellofromTonya
2 months ago

  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hello @herexumii,

Welcome to WordPress Core Trac! Thanks for the ticket.

Sorry to hear you are having issues with your website.

Investigation:

  • Not able to reproduce the issue in 5.5, 5.6, 5.6.1, or 5.7 Beta 1 or 2
  • Not seeing other reports of the same issue when doing a Trac search
  • There are similar reports in the support forum where the root cause was due to a plugin or theme conflict, host restrictions, user rights, etc.

Please try the support forums to get help: https://wordpress.org/support/forums/.

Closing this ticket as worksforme. Why? Suspect the problem is not due to WordPress itself, but rather due to some other problem. However, if after investigation in the support forum it is determined to be a core problem, reopen with more information for further investigation.

Note: See TracTickets for help on using tickets.