WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 6 weeks ago

#52520 closed defect (bug) (worksforme)

Dashicons don't seem to be appearing with php8

Reported by: Vidyut Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.6.1
Component: Administration Keywords: php8
Focuses: Cc:

Description

I have not done any troubleshooting, but I upgraded the server to use php8 and most things seem to be working fine. Then I noticed that dashicons are not visible. Will update if I find out the reason or they start working.

Change History (3)

#1 @SergeyBiryukov
5 months ago

  • Component changed from General to Administration
  • Keywords php8 reporter-feedback added

Hi there, welcome to WordPress Trac! Thanks for the report.

Could you provide the steps to reproduce the issue on a clean install? Dashicons in the admin menu work as expected for me on PHP 8.

#2 @Vidyut
5 months ago

Not able to test on a clean install at the moment, but if they are working, probably means some conflict in my setup and gives me a place to start investigating. I admit this is low priority for me.

#3 @hellofromTonya
6 weeks ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hello @Vidyut,

I too am unable to reproduce the problem on an existing and clean install. There is likely be a setup issue or conflict with a plugin, theme, or script in your site.

One way to to identify it is to disable the plugins, recheck if the problem is resolved, and then reactivate each one-by-one to identify which one is causing the problem.

You can also seek additional help through the Support forums https://wordpress.org/support/.

I'll close this ticket as it does not seem to be caused by WordPress core. However, if the problem is identified to be core itself, please reopen with steps to reproduce and any other information to help contributors continue investigating.

Note: See TracTickets for help on using tickets.