WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#52525 closed defect (bug) (fixed)

Update WordPress packages for 5.7 Beta 3

Reported by: isabel_brison Owned by: youknowriad
Milestone: 5.7 Priority: normal
Severity: normal Version:
Component: Editor Keywords: has-patch
Focuses: Cc:

Description

Updates for the following packages:

@wordpress/block-directory: 1.18.6 -> 1.18.7
@wordpress/block-editor: 5.2.6 -> 5.2.7
@wordpress/block-library: 2.28.3 -> 2.28.4
@wordpress/edit-post: 3.26.6 -> 3.26.7
@wordpress/editor: 9.25.6 -> 9.25.7
@wordpress/format-library: 1.26.6 -> 1.26.7
@wordpress/reusable-blocks: 1.1.6 -> 1.1.7

Change History (3)

This ticket was mentioned in PR #1005 on WordPress/wordpress-develop by tellthemachines.


3 months ago

  • Keywords has-patch added

Trac ticket: https://core.trac.wordpress.org/ticket/52525

Updates WP npm packages to incorporate latest bugfixes

#2 @youknowriad
3 months ago

  • Owner set to youknowriad
  • Resolution set to fixed
  • Status changed from new to closed

In 50343:

Block Editor: Update packages with bug fixes to be included in WP 5.7 beta 3.

The updated packages are:

@wordpress/block-directory: 1.18.6 -> 1.18.7
@wordpress/block-editor: 5.2.6 -> 5.2.7
@wordpress/block-library: 2.28.3 -> 2.28.4
@wordpress/edit-post: 3.26.6 -> 3.26.7
@wordpress/editor: 9.25.6 -> 9.25.7
@wordpress/format-library: 1.26.6 -> 1.26.7
@wordpress/reusable-blocks: 1.1.6 -> 1.1.7

Props isabel_brison.
Fixes #52525.

#3 @prbot
3 months ago

tellthemachines commented on PR #1005:

This can be closed now.

Note: See TracTickets for help on using tickets.