Make WordPress Core

#52563 closed defect (bug) (duplicate)

jQuery Deprecated Warning

Reported by: YoWangdu Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.6.1
Component: External Libraries Keywords:
Focuses: Cc:

Description

I am seeing jQuery deprecated warning WordPress 5.6.1. Could someone fix the following issues?
jQuery.fn.mousedown() event shorthand is deprecated
jQuery.fn.hover() is deprecated | WordPress core | WordPress core
jQuery.fn.resize() event shorthand is deprecated | WordPress core
jQuery.isFunction() is deprecated | WordPress core
jQuery.fn.submit() event shorthand is deprecated | WordPress core
jQuery.fn.resize() event shorthand is deprecated | WordPress core
jQuery.isFunction() is deprecated | WordPress core
jQuery.isArray is deprecated; use Array.isArray | WordPress core
Thank you,

Change History (1)

#1 @SergeyBiryukov
11 months ago

  • Component changed from General to External Libraries
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi there, welcome to WordPress Trac!

Thanks for the report, we're already tracking this issue in #51812.

Note: See TracTickets for help on using tickets.