WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 5 months ago

Last modified 5 months ago

#52585 closed task (blessed) (duplicate)

Update the About page for 5.6.2

Reported by: audrasjb Owned by: audrasjb
Milestone: Priority: normal
Severity: normal Version:
Component: Help/About Keywords: has-patch
Focuses: Cc:

Description

Let's not forget to update the About page with WordPress 5.6.2 changelog items 🤠

Attachments (2)

52585.diff (2.3 KB) - added by audrasjb 5 months ago.
52585.2.diff (1.1 KB) - added by audrasjb 5 months ago.
New patch generated against tag 5.6.1

Download all attachments as: .zip

Change History (7)

#1 @joyously
5 months ago

Is this 5.6.2?

@audrasjb
5 months ago

@audrasjb
5 months ago

New patch generated against tag 5.6.1

#2 @audrasjb
5 months ago

  • Summary changed from Update the About page for 5.6.1 to Update the About page for 5.6.2

#3 @audrasjb
5 months ago

  • Keywords has-patch added; needs-patch removed

#4 @ocean90
5 months ago

  • Milestone 5.6.2 deleted
  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #52557.

#5 @audrasjb
5 months ago

Oh. We forgot we already opened a ticket for this. Thanks.

Note: See TracTickets for help on using tickets.