WordPress.org

Make WordPress Core

Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#52587 closed defect (bug) (duplicate)

Media library grid view does not show "uploading" card consistently

Reported by: acclectic Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.6.1
Component: Media Keywords:
Focuses: Cc:

Description

In the media grid view, the "uploading" card is not shown consistently. Whether or not is shown seems to depend on the history of filtering choices made by the user.

Steps to reproduce:

  1. Go to media library grid view. Do not select any filters. Upload a file. Uploading card is shown. (Expected.)
  2. In the date filter, select today's month/year. Upload a file. Uploading card is not shown. (Not sure if this is expected or not.)
  3. In the date filter, go back to "All dates". Upload a file. Uploading card is NOT shown.

Even though #3 uses the same filters as #1, the uploading card is not shown. Also, in both cases #2 and #3, after the upload completes, the newly uploaded image is not shown in the view.

Change History (1)

#1 @adamsilverstein
7 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #50025.

Hi @acclectic thanks for taking the time to report this issue! This looks like a duplicate of #50025 which we have fixed for the upcoming WordPress 5.7 release. If you can, please test the beta version to verify this resolves the issue!

Closing this as a duplicate, if you feel this is a different issue, please feel free to re-open.

Last edited 7 months ago by SergeyBiryukov (previous) (diff)
Note: See TracTickets for help on using tickets.