WordPress.org

Make WordPress Core

Opened 7 months ago

Closed 7 months ago

Last modified 6 months ago

#52594 closed defect (bug) (duplicate)

Issues with the Dutch (Belgium) locale

Reported by: NekoJonez Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: I18N Keywords:
Focuses: Cc:

Description

There are some strings that don't show the translated version in the Dutch (Belgium) locale.

Two I have noticed are, "Disable autoupdates" with plugins while it's translated on translate.wordpress.com

The second is when you search for plugins. It still says "Search results" at the top instead of "Zoekresultaten".

Change History (2)

#1 @NekoJonez
7 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #52595.

#2 @desrosj
6 months ago

  • Component changed from General to I18N
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.