WordPress.org

Make WordPress Core

Opened 2 months ago

Closed 2 months ago

#52595 closed defect (bug) (invalid)

Issues with the Dutch (Belgium) locale

Reported by: NekoJonez Owned by:
Milestone: Priority: normal
Severity: minor Version: 5.6.1
Component: I18N Keywords:
Focuses: Cc:

Description

There are some strings that don't show the translated version in the Dutch (Belgium) locale.

Two I have noticed are, "Disable autoupdates" with plugins while it's translated on translate.wordpress.com

The second is when you search for plugins. It still says "Search results" at the top instead of "Zoekresultaten".

Change History (2)

#1 @NekoJonez
2 months ago

#52594 was marked as a duplicate.

#2 @jeroenrotty
2 months ago

  • Component changed from General to I18N
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @NekoJonez,

I'm one of the GTE's for nl_BE and I can't reproduce both issues you mentioned. Disable/enable Auto-updates is translated in my nl_BE dashboard to Auto-updates inschakelen/uitschakelen.

The string you mention about the search results page, is that in your dashboard or on https://nl-be.wordpress.org/plugins/search/test/? Both places don't show "Search results".

Either way, I would love to discuss/troubleshoot this further, you're more than welcome to join the Belgium WordPress slack polyglots to discuss this further, I'll be closing this core ticket as it is not core related but i18n/polyglots. You can find more information on wpbelgium.be/slack/

Note: See TracTickets for help on using tickets.