Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#52671 closed defect (bug) (invalid)

The homepage will always show "<title>title of your page/site - Just another WordPress site</title>"

Reported by: i2paq's profile i2paq Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Whatever template you use, setting a static page as Home it will always show "<title>itle of your page/site - Just another WordPress site</title>" in the page resource.

Attachments (5)

Capture d’écran 2021-02-27 à 10.58.21.png (216.3 KB) - added by audrasjb 3 years ago.
General settings modified
Capture d’écran 2021-02-27 à 10.58.11.2.png (182.6 KB) - added by audrasjb 3 years ago.
Changes applied
Image-1.png (16.5 KB) - added by i2paq 3 years ago.
Prove 1
Image-2.png (17.4 KB) - added by i2paq 3 years ago.
Prove 2
Capture d’écran 2021-02-27 à 11.07.21.png (178.8 KB) - added by audrasjb 3 years ago.

Download all attachments as: .zip

Change History (8)

@audrasjb
3 years ago

General settings modified

#1 @audrasjb
3 years ago

  • Keywords reporter-feedback close added
  • Severity changed from major to normal
  • Version 5.6.2 deleted

Hello and welcome to WordPress Core Trac @i2paq,

I can't reproduce the issue. Can you please provide an additional context to reproduce the issue? What theme do you use?

Looks like a theme issue on your side.

@i2paq
3 years ago

Prove 1

@i2paq
3 years ago

Prove 2

#2 @audrasjb
3 years ago

I visited your website and it looks like a cache issue in your browser.

#3 @audrasjb
3 years ago

  • Keywords reporter-feedback close removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing this ticket as invalid as it's probably not a bug in WordPress Core. Feel free to reach out to Support Forums if needed :)
http://wordpress.org/support/forums

Note: See TracTickets for help on using tickets.