WordPress.org

Make WordPress Core

#52672 closed defect (bug) (invalid)

Small problem - www.longboardoktatas.hu

Reported by: mobiltel750 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

Dear Sir/ Madam,

Our website has been created for years. Everything has worked well since then. 1 week ago, however, wordpress system has been updated everywhere in the world, and since then, all the startup photos on our sub-pages have been tastelessly torn apart and distorted on PC and laptop.
However, the display is fine on phones and tablets.

Here is an example of one of the sub-pages. But the same problem applies to everyone. The reason is probably the same on every subpages of ours.

=======================================
https://longboardoktatas.hu/?p=1244
=======================================

Behold the starting codes of the subpage:

[cs_content][cs_section parallax="false" separator_top_type="none" separator_top_height="50px" separator_top_angle_point="50" separator_bottom_type="none" separator_bottom_height="50px" separator_bottom_angle_point="50" style="margin: 0px;padding: 45px 0px;"][cs_row inner_container="true" marginless_columns="false" style="margin: 0px auto;padding: 0px;"][cs_column fade="false" fade_animation="in" fade_animation_offset="45px" fade_duration="750" type="1/5" style="padding: 0px;"] [/cs_column][cs_column fade="false" fade_animation="in" fade_animation_offset="45px" fade_duration="750" type="3/5" style="padding: 0px;"][cs_text]

Here the end codes:

[/cs_text][/cs_column][cs_column fade="false" fade_animation="in" fade_animation_offset="45px" fade_duration="750" type="1/5" style="padding: 0px;"] [/cs_column][/cs_row][/cs_section][/cs_content]

I'm looking forward to the solution.
Thank you in advance.

Best regards,

Szilard Miczan

Change History (1)

#1 @SergeyBiryukov
11 months ago

  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi there, welcome to WordPress Trac! Thanks for the ticket.

I'm sorry to hear you are having issues with your website. Please note that this Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions.

The issue appears to be caused by some styles in your theme, specifically .entry-thumb img { min-width: 100%; }.

Please try the support forums to get help with your site: https://wordpress.org/support/forums/.

Note: See TracTickets for help on using tickets.