Make WordPress Core

Opened 3 years ago

Closed 22 months ago

#52674 closed defect (bug) (invalid)

tag removed

Reported by: itsbussin's profile itsbussin Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.6.2
Component: Editor Keywords:
Focuses: Cc:

Description

hello, after upgrading WordPress, it removes script tag in the post. I am trying to insert a video

Change History (3)

#2 @sabernhardt
3 years ago

  • Component changed from General to Editor
  • Keywords reporter-feedback added; needs-design-feedback removed

@itsbussin Hi and thanks for the report!

This probably would fit better on the support forums. If you added the tag the same way I did, maybe the problem was fixed in WordPress 5.7. I had no trouble adding a script tag within the Elementor Text Editor widget (text view).

Could you try again? If the editor still removes the tag, please include steps to reproduce the problem (and/or screenshots).

#3 @sabernhardt
22 months ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

If you still experience this problem, please use the support forum.
https://wordpress.org/support/

Note: See TracTickets for help on using tickets.