WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#5269 closed defect (bug) (invalid)

Changes to installation compatibility from 2.2 to 2.3

Reported by: jlheidecker Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Version 2.2.3 has installed for me many times on my server successfully. I am unable to install 2.3 or 2.3.1. After submitting the wp-config.php create form, the landing page should be http://www.myserver.com/wordpress/wp-admin/install.php?step=1. but I get a totally dead webpage. all php pages in /wordpress/ are dead. the readme.html loaded fine. other php pages on the server run fine. reverting to 2.2.3, installation was okay.

Change History (3)

comment:1 foolswisdom6 years ago

Hi jlheidecker, What do you mean by totally dead webpage? Do the error longs show anything? Until the cause of your issue is identified it might be best to pursue this issue on the Support Forums.

comment:2 DD326 years ago

If its a completely blank webpage, Then chances are your PHP Errors are disabled, and you've not deactivated the plugins before upgrading, Plugins can break Wordpress pretty badly if you leave them enabled while upgrading, Esp. on the upgrade to 2.3 as a number of changes were made(Inbuilt tagging seems to cause teh most problem with older tagging plugins)

Disable your plugins(By deleteing the files from the plugins folder, or moving the folder), Complete the WP upgrade, then enable the plugins one-by-one.

This comment was mainly for those who search and come accross this ticket again in due future.

comment:3 DD326 years ago

  • Milestone 2.5 deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 2.3 deleted

Closing as the reporter has not come back, and it appears to have been a Server Setup error(PHP).

Note: See TracTickets for help on using tickets.