WordPress.org

Make WordPress Core

Opened 7 weeks ago

Last modified 7 weeks ago

#52699 reopened task (blessed)

Flash is dead

Reported by: mkeck Owned by:
Milestone: Future Release Priority: low
Severity: normal Version:
Component: General Keywords: needs-patch
Focuses: javascript, administration, performance Cc:

Description

Hello,

since Adobe does not support Flash anymore and nearly all browsers and OS too, I think it does not make sense to include follow things:

  • swfobject
  • flash fallback for upload
  • pupload flash

Change History (3)

#1 @fierevere
7 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #52576.

thank you, its already been reported here:
https://core.trac.wordpress.org/ticket/52576

#2 @SergeyBiryukov
7 weeks ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Hi there, welcome to WordPress Trac! Thanks for the ticket.

Reopening, as I think this is different enough to be considered separately from #52576, which only focused on a single message in MediaElement.js.

#3 @johnbillion
7 weeks ago

  • Keywords needs-patch added
  • Milestone changed from Awaiting Review to Future Release
  • Priority changed from normal to low
  • Type changed from feature request to task (blessed)
  • Version 5.6 deleted
Note: See TracTickets for help on using tickets.