WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 9 months ago

Last modified 9 months ago

#52720 closed defect (bug) (duplicate)

Design issue on post editor

Reported by: sumitsingh Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5.3
Component: Editor Keywords:
Focuses: Cc:

Description

Hi

I am facing issue on post editor on image. More information check attache screenshot.

Thank you.

Attachments (1)

Edit Post ‹ Gl.png (672.6 KB) - added by sumitsingh 9 months ago.
Issue screensot

Download all attachments as: .zip

Change History (3)

@sumitsingh
9 months ago

Issue screensot

#1 @freewebmentor
9 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #52396.

Hi @sumitsingh

Thanks for raising this issue here, but It has been already fixed as part of this ticket: https://core.trac.wordpress.org/ticket/52396#comment:1, and it is released in WordPress 5.6.2 version.

https://wordpress.org/support/wordpress-version/version-5-6-2/

Last edited 9 months ago by freewebmentor (previous) (diff)

#2 @SergeyBiryukov
9 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.