WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#52733 closed defect (bug) (invalid)

Tool tips are hidden by the cursor

Reported by: imthepipe Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords: close
Focuses: Cc:

Description

This is more of a bad user interface issue than a bug. Then you mouse over some elements, the cursor obscures the tool tip. If you can't read the tool tip, what's the point in having them? I have a gif file showing this, but don't know how to attach it to this post - there are no instructions for doing so.

Attachments (2)

WP Tooltips.gif (295.4 KB) - added by imthepipe 3 months ago.
editor-options-menu-5.7.png (6.8 KB) - added by sabernhardt 3 months ago.
3-dot "Options" menu at the end of the top bar

Download all attachments as: .zip

Change History (10)

#1 @sabernhardt
3 months ago

  • Component changed from General to Editor

#2 @sabernhardt
3 months ago

Hi @imthepipe and thanks for the ticket!

It seems you increased the size of the cursor (from size 1 to either size 2 or 3 in Windows?), and I like that.

At least for you, I'd recommend going to the Options menu (3-dot icon in the top corner), opening the Preferences (the last item), and activating the "Display button labels" checkbox/toggle.

In WordPress 5.6:
https://live.staticflickr.com/65535/51015466297_6cace311f6_h.jpg

#3 @imthepipe
3 months ago

You are correct - I have increased the size of my cursor. My apologies for thinking this was a bug. I increased my cursor size for 2 reasons - 1. My screen resolution is 2560x1600 and 2. I have crappy eyesight. Since WP obviously can't accommodate every single users individual preferences, I would like to try displaying button labels. However, I don't see the 3 dot menu you refer to. All of the sites I manage are running WP 5.7. Did the 3 dots menu disappear in this version? I don't see any other menu/button that allows me to access the preferences seen in the image you attached.

@sabernhardt
3 months ago

3-dot "Options" menu at the end of the top bar

#4 @sabernhardt
3 months ago

  • Keywords 2nd-opinion added

The Options menu button should be there yet in 5.7. Increasing the icon's dot size probably would help you to see it.

Of course, it also would have helped if I had made a screenshot with the default setting, before activating the preference :)

For the tool tips, it might be worth increasing the font size a little.

#5 @imthepipe
3 months ago

No wonder I couldn't see it - it's only visible in the edit mode.

#6 @desrosj
3 months ago

  • Keywords close added; 2nd-opinion removed

@imthepipe It seems that you've been able to figure out the issue. Can you confirm? Marking as a close candidate pending confirmation.

#7 @imthepipe
3 months ago

Yes, confirmed. Please close. Thanks.

#8 @sabernhardt
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thanks for the update!

Note: See TracTickets for help on using tickets.