WordPress.org

Make WordPress Core

Opened 2 months ago

Closed 2 months ago

#52734 closed defect (bug) (invalid)

Warning: set_time_limit() has been disabled for security reasons in

Reported by: mahesh121290 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Warning: set_time_limit() has been disabled for security reasons in /home/vol9_7/unaux.com/unaux_28102931/htdocs/wp-admin/includes/class-wp-upgrader.php on line 471

when i install plugin Wp-Bakery at that time i m getting this Error so what should i do for remove this Error . im using 2021 Theme.

Change History (1)

#1 @hellofromTonya
2 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hello @mahesh121290,

Welcome to WordPress Core Trac! Thank you for the ticket. I'm sorry to hear you are having issues with your website.

What is the warning?

The warning indicates the PHP function `set_time_limit()` is disabled on your site. The message is a "warning" and not a critical error. Though alarming, the upgrade functionality should continue to function.

How does it get disabled?

Your hosting company, site admin, and/or via php.ini file's configuration for disable_functions.

What can you do?

Closing this ticket. Why? This Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions. Additional information and continued support help provided above.

Note: See TracTickets for help on using tickets.