WordPress.org

Make WordPress Core

Opened 2 months ago

Closed 2 months ago

#52736 closed defect (bug) (invalid)

Can't Access Admin Dashboard

Reported by: citrusrap Owned by:
Milestone: Priority: normal
Severity: critical Version: 5.6.2
Component: Administration Keywords:
Focuses: Cc:

Description

Tried to install a bulk deleter plugin, now I can't log into the backend of my website. Every time that I try, I get this error:

Fatal error: Allowed memory size of xxx-xxx-xxxx4 bytes exhausted (tried to allocate 1920 bytes)

Change History (1)

#1 @hellofromTonya
2 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hello @citrusrap,

Welcome to WordPress Core Trac!

I'm sorry to hear you are having issues with your website. As this started with a particular plugin, one way to regain access to the admin area (i.e. backend of your website) is to remove or rename that plugin's folder. Here's an article to help with Login Trouble > Disable Plugins.

For additional support, please try:

Closing this ticket. Why? The problem is not due to WordPress Core but rather to a plugin or something site specific. Please note, this Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions.

Note: See TracTickets for help on using tickets.