Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#52747 closed defect (bug) (invalid)

5.7 increased page load time 39% over 5.6

Reported by: robert-dinse's profile Robert Dinse Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.7
Component: General Keywords:
Focuses: performance Cc:

Description (last modified by SergeyBiryukov)

Without changing the content of my site, page load time went from 240ms to 341ms between 5.6 and 5.7, not a desirable trend at all.

Change History (1)

#1 @SergeyBiryukov
3 years ago

  • Description modified (diff)
  • Focuses performance added
  • Keywords dev-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi there, welcome to WordPress Trac! Thanks for the ticket.

I'm sorry to hear you are having issues with your website since the latest update. Unfortunately, it doesn't look like there are any actionable items for WordPress core here, as website performance depends on many various factors.

Here's the full list of changes in 5.7. If you can identify a performance issue with a specific change, please feel free to comment and provide some more information, so that the issue could be investigated further.

Until the issue is identified, confirmed, and can be reproduced with some steps on a clean install in more than one environment, this topic is best discussed on support forums.

Note: See TracTickets for help on using tickets.