WordPress.org

Make WordPress Core

Opened 2 months ago

Last modified 6 weeks ago

#52757 new defect (bug)

5.7 issue: Updating failed. The response is not a valid JSON response.

Reported by: ludvickk Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 5.7
Component: Editor Keywords: reporter-feedback close
Focuses: Cc:

Description

https://wordpress.org/support/topic/known-issues-with-wp-5-7/

See my comment:
I have that issue even when I don’t have “Featured Image Pro Post Grid” plugin. I think it’s global WordPress 5.7 problem. I hope it will be fixed as soon as possible by WordPress creators.

I think it's global WordPress 5.7 problem, solutions not working and before problem not existed.

Change History (8)

#1 @ludvickk
2 months ago

Downgrade to 5.6.2 fixed this problem. But when I installed 5.7 problem is back.

#2 @desrosj
2 months ago

  • Keywords reporter-feedback added
  • Milestone changed from Awaiting Review to 5.7.1

Hi @ludvickk,

Welcome to Trac! I'm sorry you're experiencing an issue with your site.

I've checked out the support forum topic, but the actual issue and the steps I need to take to reproduce it are not entirely clear.

Can you please provide a detailed list of steps someone could use to reproduce the issue themselves and more details about the expected behavior vs. the actual behavior.

Also, have you been able to try with a fresh install using a default theme to see if the issue still happens? That could help rule out some other potential sources of the problem.

I'm also moving this to 5.7.1 for better visibility.
Thanks in advance!

This ticket was mentioned in Slack in #core by audrasjb. View the logs.


7 weeks ago

#4 @audrasjb
7 weeks ago

  • Severity changed from critical to normal

Moving to normal severity as we have no step to reproduce the issue. But let's keep this ticket in the milestone for now.

This ticket was mentioned in Slack in #core-editor by peterwilsoncc. View the logs.


7 weeks ago

This ticket was mentioned in Slack in #core by audrasjb. View the logs.


6 weeks ago

#7 @audrasjb
6 weeks ago

  • Keywords close added
  • Milestone changed from 5.7.1 to Awaiting Review

Hello,
Let's move this ticket back to Awaiting review milestone until we have more steps to reproduce the issue.
Thanks

#8 @SergeyBiryukov
6 weeks ago

Just linking to some related tickets here: #46309, #48268, #48311, #48497, #48698, #51443, #52295, #52568, #52570.

Note: See TracTickets for help on using tickets.