WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#52791 closed defect (bug) (duplicate)

javascript error

Reported by: hanyseyedy Owned by:
Milestone: Priority: normal
Severity: critical Version: 5.7
Component: I18N Keywords:
Focuses: ui, javascript Cc:

Description

hello
i have some javascript error on my site after update to 5.7
in (https://khabarqeshm.ir/) Under the menu, a news block not load completely. in other pages still this problem too.
my theme is "Jannah" and this theme has been updated after last version of wordpress.
look at javascript error below:

https://uupload.ir/files/xk35_khabarqeshm.png

It should be noted that I disabled site plugins one by one (like wp-rocket and etc), but the problem not solved.

please check this problem and solve it.
thanks

regards

Change History (2)

#1 @desrosj
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #52792.

#2 @desrosj
3 months ago

  • Component changed from Script Loader to I18N
Note: See TracTickets for help on using tickets.