WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 8 months ago

Last modified 8 months ago

#52917 closed defect (bug) (invalid)

Error updating posts

Reported by: toxictree Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.7
Component: Editor Keywords:
Focuses: Cc:

Description

It's not possible to update posts.

Translated from Swedish: "Failed to update post, the response is not a valid JSON-response"

Unhandled Promise Rejection: [object Object]
dispatchException - wp-polyfill.min.js

Happens in any browser (Chrome/Safari) used on a MAC (OSX 11.2.3) but works in Windows.

We tried to disable all plugins and use the default-theme with no luck, that is why I am sending a bug-report here because it seem to have something to do with WordPress itself.

Change History (2)

#1 @tobifjellner
8 months ago

  • Resolution set to invalid
  • Severity changed from critical to normal
  • Status changed from new to closed

Hi @toxictree
First you need to figure out what's happening. I suggest that you post in the forum about this. Either https://wordpress.org/support or in Swedish at https://sv.wordpress.org/support/
If you at the end find that this is a bug in WordPress, then you can come back here, reopen this ticket and add more details on how someone else can reproduce the same error. But for now, I'm going to close this ticket, since it't not yet actionable.

#2 @SergeyBiryukov
8 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.