WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 4 months ago

#52954 closed defect (bug) (duplicate)

Update PHPMailer to 6.4.0

Reported by: ayeshrajans Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.7
Component: External Libraries Keywords: has-patch
Focuses: Cc:

Description

Fixes an accidentally introduced bug in PHPMailer 6.3.0, also reported in #52822.

Patch to follow.

Attachments (1)

52954.patch (4.2 KB) - added by ayeshrajans 4 months ago.
Update to PHPMailer 6.4.0. This is a verbatime copy of the upstream PHPMailer 6.4.0 tag, with this patch applied.

Download all attachments as: .zip

Change History (5)

@ayeshrajans
4 months ago

Update to PHPMailer 6.4.0. This is a verbatime copy of the upstream PHPMailer 6.4.0 tag, with this patch applied.

#1 @ayeshrajans
4 months ago

  • Keywords has-patch added

#2 @davidbaumwald
4 months ago

  • Component changed from General to Mail
  • Milestone changed from Awaiting Review to 5.7.1

Moving this into the 5.7.1 milestone for visibility.

#3 @ocean90
4 months ago

  • Milestone 5.7.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version set to 5.7

To keep the discussion and testing results in one place I'm going to this as a duplicate of #52822.

#4 @SergeyBiryukov
4 months ago

  • Component changed from Mail to External Libraries
Note: See TracTickets for help on using tickets.