WordPress.org

Make WordPress Core

Opened 4 weeks ago

Closed 4 weeks ago

Last modified 4 days ago

#53045 closed defect (bug) (invalid)

Getting emails that posts have been updated, but no post information has been given.

Reported by: travelsingle1980 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I have the Sucuri plug in, and I am getting emails that my post updated, but no post is listed. It is coming from an IP in another country. My host said I should reach out. I can provide a screenshot of the message I got...

Change History (2)

#1 @knutsp
4 weeks ago

  • Resolution set to invalid
  • Status changed from new to closed

Hello @travelsingle1980, welcome to Trac and thanks for the ticket!

This Trac is for handling bugs and enhancements in the WordPress core software. WordPress does not send such emails, they are initiated by the plugin. I suggest you reach out to their support forum at https://wordpress.org/support/plugin/sucuri-scanner/ to get this sorted out.

If it after that turns out this is a core bug after all, please come back here with exact steps to reproduce this on a fresh install, plus just a with a minimum plugin to demonstrate the bug - and then re-open this ticket.

Closing this for now, as no indication of a core bug.

#2 @desrosj
4 days ago

  • Milestone Awaiting Review deleted

Just noting that I deleted the attachment originally included by @travelsingle1980 because it included some personal information.

The screenshot was a copy of an email that gets sent out to the site owner when an update is made to a site when the Sucuri plugin is active.

Note: See TracTickets for help on using tickets.