WordPress.org

Make WordPress Core

Opened 8 weeks ago

Closed 4 weeks ago

#53067 closed defect (bug) (fixed)

WordPress about page contain space

Reported by: dhrumil12 Owned by: audrasjb
Milestone: 5.7.3 Priority: normal
Severity: normal Version: 5.7.1
Component: Help/About Keywords: has-patch has-screenshots commit
Focuses: ui, css Cc:

Description

i think <hr class = "is-large"> this tag is not need in WordPress about page
(about.php)

Attachments (2)

screencapture-localhost-8888-wordpress-develop-wordpress-develop-build-wp-admin-about-php-2021-04-21-17_58_54.png (684.1 KB) - added by audrasjb 8 weeks ago.
After patch
53067.diff (387 bytes) - added by audrasjb 8 weeks ago.

Download all attachments as: .zip

Change History (9)

#1 @audrasjb
8 weeks ago

  • Component changed from General to Help/About
  • Keywords reporter-feedback close added
  • Owner set to audrasjb
  • Status changed from new to reviewing
  • Type changed from feature request to defect (bug)

Hello and welcome to WordPress Trac @dhrumil12,

This spacer was added on purpose during 5.7 release cycle.
Can you please elaborate on the reasons why we should remove it (and where exactly on the about page) ?

If it happens that this change is really necessary, it should be addressed in one of the next minor releases. But honestly, I'm not sure this is an issue. For the moment, let's keep this ticket open, though, waiting for your feedback.

Thanks

#2 @sabernhardt
8 weeks ago

  • Keywords reporter-feedback close removed
  • Milestone changed from Awaiting Review to 5.7.2

The is-large class gives an extra-large gap below the Maintenance and Security Releases section.

The screenshot uploaded on #52911:
https://core.trac.wordpress.org/raw-attachment/ticket/52911/About-5.7.1.png

It wasn't enough of a problem to delay the 5.7.1 release, but I would like to reduce the spacing with the 5.7.2 update.

#3 @audrasjb
8 weeks ago

  • Keywords needs-patch added
  • Status changed from reviewing to accepted

Ok thanks for the feedback and the screenshot @sabernhardt.
Let's just remove the is-large class then (just like we did for the upper <hr /> tag.

@audrasjb
8 weeks ago

#4 @audrasjb
8 weeks ago

  • Keywords has-patch has-screenshots commit added; needs-patch removed

Patch ready.

* Please note that this patch shouldn't be committed into trunk but directly on branch 5.7 *

#5 @dd32
5 weeks ago

  • Milestone changed from 5.7.2 to 5.7.3

WordPress 5.7.2 has been released, moving open tickets to 5.7.3

#6 @peterwilsoncc
4 weeks ago

I'll get this in for 5.7.3 which will be a maintenance release. I've confirmed with @ryelle, who worked on the 5.7 about page, that the changes are good to go.

#7 @peterwilsoncc
4 weeks ago

  • Resolution set to fixed
  • Status changed from accepted to closed

In 50937:

Help/About: Reduce space below minor release log.

Reduce the size of the space below the maintenance and security release log of the WP 5.7 about page.

Props dhrumil12, audrasjb, sabernhardt, ryelle.
Fixes #53067.

Note: See TracTickets for help on using tickets.