WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

Last modified 6 months ago

#53073 closed defect (bug) (invalid)

Custom Block Issue in 5.7.1

Reported by: deepusurana Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

Hi,
All custom blocks were working fine before 5.7.1 update.
Now the custom block is saving the data and continuously asking for recovery.
It is also now difficult to save and have to publish a post with a future date.

Change History (1)

#1 @audrasjb
6 months ago

  • Component changed from Posts, Post Types to Editor
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from blocker to normal
  • Status changed from new to closed
  • Version 5.7.1 deleted

Hello and welcome to WordPress Trac @deepusurana,

Sorry to hear you have issues with your WordPress installation.

It looks like a support question, as the issue is not reproductible on a fresh install.

You should rather open a ticket on the WordPress support forums: https://wordpress.org/support/forum/how-to-and-troubleshooting/

Thanks,
Jb

Last edited 6 months ago by audrasjb (previous) (diff)
Note: See TracTickets for help on using tickets.