WordPress.org

Make WordPress Core

Opened 7 months ago

Closed 4 months ago

#53116 closed defect (bug) (invalid)

Gutenberg plug-in autoupdate on 29 April 2021 caused my website to partially break

Reported by: threadnoodle Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords: close
Focuses: Cc:

Description

Gutenberg auto-updated yesterday and today my website wasn't functioning correctly: content was still there in Editor, but wasn't displaying - a Continue Reading link had appeared, but didn't work.

I narrowed the fault down to the Gutenberg plugin by deactivating plug-ins. Other things are still not fixed (my images are still not showing in media library; most but not all are displaying correctly on pages and posts).

Attachments (1)

Screenshot (303).png (69.4 KB) - added by threadnoodle 7 months ago.

Download all attachments as: .zip

Change History (4)

#1 @sabernhardt
6 months ago

  • Component changed from General to Editor
  • Keywords close added

@threadnoodle Hi and welcome to WordPress Trac!

This report probably belongs in the support forums, perhaps specifically the one for Gutenberg:
https://wordpress.org/support/plugin/gutenberg/

I see at least your gallery page has images showing again. If everything works again with a newer version of the plugin, please let us know.

If the Gutenberg plugin is still active, I recommend deactivating/deleting that on public sites because the core software has a more stable version of it.

I also think the problem might have been (partially) related to the Jetpack CDN.

#3 @sabernhardt
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Since you commented on the forum, I'll close the ticket here (invalid means it's not a core bug, but the Gutenberg plugin).

Note: See TracTickets for help on using tickets.