WordPress.org

Make WordPress Core

Opened 5 months ago

Last modified 5 months ago

#53126 reopened feature request

Blogger Importer

Reported by: harshit366 Owned by:
Milestone: Awaiting Review Priority: normal
Severity: major Version: 5.7.1
Component: Import Keywords: reporter-feedback
Focuses: Cc:

Description

I was trying to import my data from my blogger to WordPress but I can’t as it shows me an error every time I am trying and shows me that the plugin is not tested with the latest version of WordPress as I have installed the latest version so kindly please resolve this issue as soon as possible and I have a self-hosted web site!

Change History (2)

#1 @fierevere
5 months ago

  • Resolution set to invalid
  • Status changed from assigned to closed

@harshit366

This Trac is for reporting bugs with WordPress, you can request features of course, but Blogger import is implemented with plugins.

Blogger importer functionality is available with:
https://wordpress.org/plugins/search/blogger/ you can see several matches that may suit your needs:
https://wordpress.org/plugins/blogger-to-wordpress-redirection/
https://wordpress.org/plugins/blogger-importer-extended/

If you need further help, then please open a topic at support forums:
https://wordpress.org/support/forum/how-to-and-troubleshooting

#2 @SergeyBiryukov
5 months ago

  • Keywords reporter-feedback added
  • Resolution invalid deleted
  • Status changed from closed to reopened

Hi there, welcome to WordPress Trac!

Importer plugins authored by WordPress.org are actually still supported here on Core Trac.

Per https://make.wordpress.org/core/handbook/contribute/trac/:

Tickets for core plugins, such as the importers, are managed under the Plugins or Import components, and current and former default themes are managed under the Bundled Theme component.

Per https://core.trac.wordpress.org/report/26:

The following components are tracked here:

  • Import: The core importers, now in the plugins repository
  • Themes: previously bundled themes (Kubrick, Classic), now in the themes repository

Thanks for the report, sorry for the confusion :) That said, most of the importers authored by WordPress.org are currently not actively maintained to my knowledge (for various reasons, but mostly due to the lack of resources), so one of the plugins linked in the previous comment might be a better alternative in the meantime.

I was trying to import my data from my blogger to WordPress but I can’t as it shows me an error every time I am trying

Could you share the error message? We already have a couple of similar tickets: #49143, #52084.

Related: #47243, #meta5550.

Last edited 5 months ago by SergeyBiryukov (previous) (diff)
Note: See TracTickets for help on using tickets.