WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 5 months ago

#53133 closed defect (bug) (duplicate)

svn needed for wordpress-develop

Reported by: francina Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Build/Test Tools Keywords:
Focuses: Cc:

Description

When I run through the instructions to setup wordpress-develop, I get an error

Error: Command failed: docker-compose exec -T php rm -rf tests/phpunit/data/plugins/wordpress-importer && svn checkout -r 2387243 https://plugins.svn.wordpress.org/wordpress-importer/trunk/ tests/phpunit/data/plugins/wordpress-importer

Could this have been introduced by #49720?

Change History (1)

#1 @desrosj
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @francina!

This is already being tracked in #52909, so going to close this out.

Note: See TracTickets for help on using tickets.