Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#53137 closed defect (bug) (invalid)

Not able to install Elementor plugin in WordPress.

Reported by: anushkamorey115's profile anushkamorey115 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

Hello,

I had created an account on WordPress as well as Elementor. But when I click on plugins on dashboard, it asks for money whereas it can be free of cost. the install button on Elementor plugin is unable to click.

Change History (2)

#1 @fierevere
3 years ago

  • Resolution set to invalid
  • Status changed from new to closed

@anushkamorey115
Please do not use Core trac for support questions. This Trac is for reporting bugs in WordPress core. The issue you're reporting is not a bug in WordPress.

Open a topic on support forum instead.

Elementor plugin support forum is here: https://wordpress.org/support/plugin/elementor

Version 0, edited 3 years ago by fierevere (next)

#2 @SergeyBiryukov
3 years ago

  • Description modified (diff)
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.