Make WordPress Core

Opened 3 years ago

Closed 3 weeks ago

#53198 closed feature request (worksforme)

Twenty Twenty-One: Why is the verse block not supported?

Reported by: ooker's profile ooker Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: reporter-feedback close
Focuses: css Cc:

Description

The theme seems to not support the verse block anymore. This is the style in the editor:

pre.wp-block-verse {
	padding: 0;
	color: currentColor;
}

And here is the style in the frontend:

.wp-block-verse {
	font-family: var(--entry-content--font-family);
}

Why is that?

Change History (3)

#1 @desrosj
3 years ago

  • Component changed from General to Bundled Theme
  • Keywords reporter-feedback added

Hi @ooker!

Thanks for this ticket.

Can you provide a screenshot for what you are seeing? And can you detail what you are expecting to see? Also, can you confirm you're running the latest version of Twenty Twenty-One?

I've been testing that block trying to break it and I'm unable to produce any unexpected behavior.

#2 @karmatosed
3 weeks ago

  • Keywords close added

I find myself in the same situation as @desrosj where I am unable to reproduce this. @ooker is it possible that you are able to confirm if this still is an issue or resolved for you? If this is still an issue can you confirm it is without any other plugins active and provide the steps again to confirm we are following exactly please?

For now, I am going to add the close keyword, because it does seem at least likely this is potentially no longer an issue.

#3 @karmatosed
3 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

As no more information has been added, for now I am closing this. If it does seem to still be an issue please open a new ticket or add a comment and we can always reopen.

Note: See TracTickets for help on using tickets.