Make WordPress Core

Opened 3 years ago

Closed 18 months ago

#53207 closed enhancement (duplicate)

Add filter to the retrieved post content

Reported by: mihdan's profile mihdan Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Posts, Post Types Keywords: has-patch
Focuses: Cc:

Description

Adds a get_the_content filter similar to the get_the_excerpt filter

Change History (3)

This ticket was mentioned in PR #1256 on WordPress/wordpress-develop by mihdan.


3 years ago
#1

  • Keywords has-patch added

Adds a get_the_content filter similar to the get_the_excerpt filter

See https://core.trac.wordpress.org/ticket/53207#ticket

This ticket was mentioned in PR #1256 on WordPress/wordpress-develop by mihdan.


3 years ago
#2

Adds a get_the_content filter similar to the get_the_excerpt filter

See https://core.trac.wordpress.org/ticket/53207#ticket

#3 @dd32
18 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Marking as duplicate of #41179

Note: See TracTickets for help on using tickets.