WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#5323 closed defect (bug) (duplicate)

Write Post / Page inadvertently redirects when adding a custom field without first saving the post

Reported by: minusfive Owned by:
Milestone: Priority: high
Severity: normal Version: 2.3.1
Component: General Keywords: write post page custom field save redirect
Focuses: Cc:

Description

If you try to add a custom field to a new post / page, without first saving it (i.e. "Save and continue editing", "Save" or "Publish"), WordPress will kick you out / redirect you away from the write screen without giving you an option to save the post, and will arbitrarily save the post as an unpublished, title-less POST even if it was originally being created from the Write Page screen.

Hope I explained myself correctly :)

Change History (2)

comment:1 @pishmishy8 years ago

This doesn't happen with me and the development code.
Is there anything odd about your environment?
Could it be your browser doing something odd?

James

comment:2 @foolswisdom8 years ago

  • Milestone 2.3.2 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3700 I think.

Note: See TracTickets for help on using tickets.