WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 5 weeks ago

Last modified 5 weeks ago

#53249 closed defect (bug) (worksforme)

author list limited in post.php

Reported by: reubensant Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

the author list suggestions in the post editor are limited to 100

it's not the case in the post list > Quick Edit

Change History (3)

#1 @sabernhardt
4 months ago

  • Component changed from General to Editor

#2 @skorasaurus
5 weeks ago

  • Resolution set to worksforme
  • Status changed from new to closed

Hi,
Thanks for reporting.

This was reported to have been fixed in WordPress 5.7.2. https://github.com/WordPress/gutenberg/issues/30360

Please reopen this issue if you are still experiencing this issue on a new version of WordPress. I am not able to reproduce this either.

to reproduce on a test site :

wp user generate --role=author --count=102

create new post; look for user_1_102

#3 @SergeyBiryukov
5 weeks ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.