Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#53260 closed feature request (invalid)

SSL

Reported by: ranatirzah2210's profile ranatirzah2210 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.7.2
Component: General Keywords:
Focuses: Cc:

Description

I am using the Ocean WP theme, latest version of WordPress is installed, added HTTPS to both sites but still my site is not secure, did a health check, deleted unnecessary plugins and themes, using ele pro, have ele add on's...Help

Change History (2)

#1 @fierevere
3 years ago

  • Resolution set to invalid
  • Status changed from new to closed

@ranatirzah2210
Please do not use Core Trac for WordPress troubleshooting, open a topic on support forum instead: https://wordpress.org/support/forum/how-to-and-troubleshooting/#new-topic-0

This trac is for reporting bugs in WordPress core. Your issue is not a bug in the core.

#2 @desrosj
3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.