WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 8 months ago

#53273 closed defect (bug) (duplicate)

need to update sodium_compat, please refer the github issue link on the description bellow

Reported by: oxyrealm Owned by:
Milestone: Priority: normal
Severity: critical Version: 5.7.2
Component: External Libraries Keywords:
Focuses: Cc:

Description

need to update sodium_compat, please refer the github issue link on the description bellow

https://github.com/paragonie/sodium_compat/issues/122#issuecomment-847116627

Change History (2)

#1 @SergeyBiryukov
8 months ago

  • Milestone changed from Awaiting Review to 5.8

#2 @swissspidy
8 months ago

  • Milestone 5.8 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #53274.

Note: See TracTickets for help on using tickets.