WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

#53371 closed defect (bug) (invalid)

Transparent header appears as a white bar on desktop; menu appearing in wrong order; can't see black tool bar

Reported by: ellielox Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Customize Keywords:
Focuses: Cc:

Description (last modified by hellofromTonya)

Hello,
I am completely new to WordPress and website builing. I don't know how to code. I'm using Elementor for pages and Gutenberg for posts.

I have the following 3 problems:
1) I've been trying to make my head transparent for days. Please help! It has a white bar across it on the desktop but seems to work on mobile.
2) Today, the primary menu bar suddenly appeared in the wrong order when it was correct before. In the Settings area it is in the correct order.
3) I cannot see the black tools bar strip which was there the first couple of days I used WordPress.

I understand that it may be frustrating helping a novice like me but I've tried to find the answers on forums and followed some of the advice but nothing seems to be working.

I'd really appreciate some help as I don't know where else to go to get the answers.

Change History (1)

#1 @hellofromTonya
4 months ago

  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 5.7.2 deleted

Hello @ellielox,

Welcome to WordPress Core Trac! Thanks for the ticket.

I'm sorry you're having issues with your website.

Please note that this Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions. In reviewing the problems listed, it doesn't seem as though these are core specific issues but rather setup and potential plugin or theme related issues.

Where can you get help?

Some tips to help you:

  • For things that once worked and now aren't, consider if any plugin or theme was updated or added. If yes, deactivate it. Does the problem go away? If yes, contact that plugin or theme author via their support page to report the issue.
  • Another step is to temporarily deactivate all plugins (except for Elementor and Gutenberg) and activate a default theme such as Twenty Twenty-One. Does the problem go away? If yes, one or more of these is causing a problem.

What if the problem is core?
After seeking help in the support forums, if there is a problem with core, please open a new ticket with the details including how to reproduce the problem (step-by-step), what version of WordPress,

Note: See TracTickets for help on using tickets.