WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 2 months ago

#53409 closed defect (bug) (duplicate)

WordPress 5.8 - widgets as blocks - max-width is missing for custom icons

Reported by: harmr Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Widgets Keywords:
Focuses: css Cc:

Description (last modified by ocean90)

With our plugin www.mapsmarker.com we use a custom block which with WP 5.8 can also be now added as widget. For this block we added a custom SVG - with WP 5.8-beta1 though, this image is not resized:
unresized

It would be great if the CSS style max-width:100% could be added to those custom icons, so that the icon is displayed with the proper size:
resized

Attachments (2)

widget-icon-unresized.PNG (11.9 KB) - added by harmr 3 months ago.
unresized
widget-icon-resized.PNG (6.8 KB) - added by harmr 3 months ago.
resized

Download all attachments as: .zip

Change History (5)

#1 @noisysocks
3 months ago

  • Keywords reporter-feedback added

H @harmr, the images in your description aren't loading. Could you re-upload them?

@harmr
3 months ago

unresized

@harmr
3 months ago

resized

#2 @noisysocks
3 months ago

  • Milestone changed from Awaiting Review to Future Release

#3 @ocean90
2 months ago

  • Description modified (diff)
  • Keywords needs-patch reporter-feedback removed
  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

While this ticket was reported first I'm going to close it as a duplicate of #53693 which has a bit more information.

Note: See TracTickets for help on using tickets.