WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#53442 closed defect (bug) (duplicate)

Multisite: Admin bar (toolbar) displayed in language of sub-site instead of language of user

Reported by: henry.wright Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Toolbar Keywords:
Focuses: multisite Cc:

Description

In a network install, I can set a language for an individual sub-site and different language for an individual user.

When the user views the sub-site, I'd expect the user's language to be used for the admin bar (toolbar). However, the language of the sub-site is used for the admin bar. This feels wrong because the admin bar is for the user and the user had indicated a preferred language.

Change History (3)

#1 @SergeyBiryukov
6 months ago

  • Component changed from Networks and Sites to Toolbar

Related: #38643

#2 @henry.wright
6 months ago

@SergeyBiryukov this ticket is actually a duplicate of #38643

#3 @SergeyBiryukov
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #38643.

Thanks for the confirmation, it seemed similar at a glance, but I was not too sure :)

Note: See TracTickets for help on using tickets.