WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#53444 closed defect (bug) (invalid)

Twenty Twenty-One: Extra '<' character at the top of each page

Reported by: guygreen63 Owned by:
Milestone: Priority: normal
Severity: major Version: 5.7.2
Component: Bundled Theme Keywords: reporter-feedback
Focuses: Cc:

Description

Hello,
I am using theme twenty-twenty-one with the plugin Options for twenty-twenty-one.

At the top of each of my pages I see a '<' character. I was told by support at JustHost that the problem is with the theme.

Can you help? Should there be an update to the theme, or perhaps to the plugin.

Change History (3)

#1 @SergeyBiryukov
6 months ago

  • Component changed from Themes to Bundled Theme
  • Summary changed from Theme: Twenty-twenty-one to Twenty Twenty-One: Extra '<' character at the top of each page

#2 @SergeyBiryukov
6 months ago

  • Keywords reporter-feedback added

Hi there, welcome to WordPress Trac!

I could not reproduce the issue on a clean install. Does the issue still happen with all plugins disabled? Have any theme files been edited?

#3 @sabernhardt
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I see you asked on the support forums and were able to fix this on your site.
https://wordpress.org/support/topic/character-showing-at-top-of-page/

Closing as invalid (not a WordPress core bug)

Note: See TracTickets for help on using tickets.