WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

#53486 closed defect (bug) (duplicate)

Horizontal scroll bar on post settings screen in Firefox

Reported by: oldrup Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.7.2
Component: Editor Keywords:
Focuses: Cc:

Description

Hey

Testing WordPress 5.8 beta 3

When editing posts using Firefox, if I expand the post settings pane resulting in vertical scroll bar, an unwanted horizontal scroll bar is also shown..

Please have a look at this screenshot: https://snipboard.io/l8cqDg.jpg

Change History (4)

#1 @sabernhardt
4 months ago

  • Component changed from General to Editor
  • Milestone changed from Awaiting Review to 5.8
  • Version set to trunk

This was a problem previously, and closed as fixed:
https://github.com/WordPress/gutenberg/issues/20206

Moving to this milestone for investigation.

#2 @sabernhardt
4 months ago

  • Version changed from trunk to 5.7.2

The regression was in 5.7, not trunk.

#3 @desrosj
4 months ago

  • Milestone changed from 5.8 to 5.8.1

Since this is not new to trunk, I'm going to move this to 5.8.1. This release, the beta period is reserved for bug fixes to features added and code modified during the current release cycle (5.8).

If a fix is ready and the Editor team chooses to include this, we can move this back. But there are a number of other remaining tickets relating to 5.8 specific features that are currently the priority.

#4 @sabernhardt
4 months ago

  • Milestone 5.8.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #52565.

I thought I had seen this reported more recently than the GitHub issue, and it was...on Trac.

Note: See TracTickets for help on using tickets.