Make WordPress Core

Opened 15 years ago

Closed 14 years ago

Last modified 14 years ago

#5350 closed defect (bug) (fixed)

Large pages cannot be saved (limit maximum number characters)

Reported by: cassy's profile Cassy Owned by:
Milestone: 2.5 Priority: normal
Severity: major Version: 2.3.1
Component: TinyMCE Keywords: maximum characters page post
Focuses: Cc:

Description

(Text I want to insert as a page, attached to this ticket, pure html)

  • The whole text is not posted and not added to the database
  • Posting a large text without html tags also fails
  • Insert it manually into the database => works fine, no problem with database limit, but some characters are not escaped then.
  • Not sure if this is related to TinyMCE

Link to support forum: http://wordpress.org/support/topic/97419?replies=9#post-646467

Attachments (1)

wordpress_longtext_bug.zip (26.6 KB) - added by Cassy 15 years ago.

Download all attachments as: .zip

Change History (6)

#1 @lloydbudd
15 years ago

  • Milestone changed from 2.3.2 to 2.5
  • Priority changed from high to normal
  • Severity changed from major to normal

#2 @Cassy
15 years ago

  • Summary changed from maximum number characters to Large pages cannot be saved (limit maximum number characters)

#3 @Cassy
14 years ago

  • Component changed from General to TinyMCE
  • Severity changed from normal to major

Seems this problem is caused by the TinyMCE editor, I tried to install the FCKeditor plugin:
http://wordpress.org/extend/plugins/fckeditor-for-wordpress-plugin/

And it now works like a charm!

#4 @DD32
14 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Appears to be fixed by TinyMCE 3 for me on trunk.

See #5674

#5 @Nazgul
14 years ago

  • Milestone changed from 2.6 to 2.5
Note: See TracTickets for help on using tickets.