WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#53558 closed defect (bug) (invalid)

Block Pattern inserter twitching on hover

Reported by: silentjma Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.8
Component: Editor Keywords: has-screenshots
Focuses: Cc:

Description

Hi, i'm using WordPress 5.8-RC1 while checking the new patterns in New Post,
i found this bug. you can check the video attached.
https://vimeo.com/569236172

Change History (3)

#1 follow-up: @desrosj
3 months ago

  • Component changed from Post Formats to Editor
  • Keywords reporter-feedback added; needs-dev-note removed
  • Summary changed from Bug in Patterns Gallery - New Post to Block Pattern inserter twitching on hover

Hi @silentjma,

Thanks for taking the time to test the release candidate, and welcome to Trac!

Can you provide a bit more information? Answering these questions would help narrow down the cause of the issue.

  • Are there any plugins active on the site? If so, can you deactivate them and see if the issue persists.
  • Are you using one of the default bundled themes?
  • Which browser are you using?
  • Is this a fresh install? Or a preexisting one that you applied the RC1 update to?

#2 in reply to: ↑ 1 @silentjma
3 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi @desrosj i found that the bug is caused by my theme i switched it to the default bundled themes and everything worked fine.
Sorry for my wrong reports.

Replying to desrosj:

Hi @silentjma,

Thanks for taking the time to test the release candidate, and welcome to Trac!

Can you provide a bit more information? Answering these questions would help narrow down the cause of the issue.

  • Are there any plugins active on the site? If so, can you deactivate them and see if the issue persists.
  • Are you using one of the default bundled themes?
  • Which browser are you using?
  • Is this a fresh install? Or a preexisting one that you applied the RC1 update to?

#3 @desrosj
3 months ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted

No problem! Thanks for double checking to be sure.

Note: See TracTickets for help on using tickets.