WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 2 months ago

Last modified 2 months ago

#53570 closed defect (bug) (duplicate)

Screen shaking when mousing over a theme panel with browser width larger than 1907 pixels.

Reported by: olein Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Themes Keywords: reporter-feedback
Focuses: administration Cc:

Description

In an environment with WordPress 5.8 RC1 installed, open the Select Theme screen from Appearance.

When the browser width is set to 1907 pixels or more and I mouse over the theme panel, each theme displayed behaves as if it is shaking.

Perhaps it's something to do with the scroll bars.

Please see below for a limited recording of the problem.

https://youtu.be/u5jW7uGafD0

Change History (8)

#2 @desrosj
3 months ago

  • Keywords close reporter-feedback added
  • Version set to trunk

I have not been able to reproduce this one.

@olein Can you see if you are able to reproduce this with a default theme active (such as Twenty Twenty-One)? Also, can you confirm there are no plugins active?

Adding a close suggestion as it worksforme.

#3 @olein
3 months ago

@desrosj

I checked the confirmation again and recorded the screen.

The browser width is checked at 1910 pixels. I think it is about 1908 pixels as a border. I was able to confirm the behavior when I activated the default theme.

After that, the screen confirms that all plugins are disabled.

I then switch the plugins to a different default theme, but I did not see the behavior in question at the time the alert was displayed.

However, it was reproduced when I reloaded the screen.

When I switched back to the original default theme, the same behavior was not reproduced when the alert was on, but was reproduced when I reloaded and the alert was hidden.

https://youtu.be/fwX_vVh25Mc

#4 @desrosj
3 months ago

  • Keywords needs-testing added; close reporter-feedback removed

#5 @desrosj
3 months ago

  • Component changed from Administration to Themes
  • Focuses administration added

#6 @desrosj
2 months ago

  • Keywords reporter-feedback added

Thanks for re-checking @olein. I'm still unable to reproduce. I've tried in Chrome and Firefox.

Have you been able to try with different browsers to see if you only experience the issue in certain ones?

#7 @sabernhardt
2 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version trunk deleted

I've seen similar in both Chrome and Edge (Chromium), at various browser sizes: #53478

Please feel free to comment on and/or follow that ticket.

#8 @hellofromTonya
2 months ago

  • Keywords needs-testing removed

Removing needs-testing to remove it from the testing queue. Work will continue in ticket #53478.

Note: See TracTickets for help on using tickets.